User Tools


Installing and Using the NNELS Template

This section will walk you through how to install and use the NNELS Template in Word. This template has been designed to streamline your workflow, and increase productivity.

If you are working with a .rtf file you will have to convert it to a .doc or .docx file before proceeding. To do this:

  • Launch Word on your computer
  • Go to the File Menu and select Open and search for your .rtf file and open it
  • Once it is open go to the File Menu and select Save As
  • Choose the file format as Word Document (.docx)

Voila! You have a .docx file.

The instructions below may vary depending on your OS and version of Word. Please first ensure you have an updated version of Word.

For a video tutorial click here!

Download the template

  1. Download the NNELS Template
  2. Put the template file into the Templates folder of Microsoft Word. The location of this folder may differ depending on your operating system and version of Word. See User Templates File Location below for locating your Templates folder.

Clear the styles from the document

Windows

  1. Open the document that you want to edit in Word;
  2. Go to Home and click on the tiny little square in the styles pane;
  3. Click on the third little button on the bottom of the styles pane;
  4. Click on import/export
  5. You should see 2 columns. One column (on the left) will display all the Styles in your current document. View Organizer window
  6. Highlight all the styles in the current document (select the first style, and then hold down the shift key as you select the last style) and click Delete. A few styles are not deletable, so just hit Okay until the process is finished.
  7. Close the Organizer window.

Mac

  1. Open the document that you want to edit in Word
  2. Go to Format in the main menu bar in Word
  3. Click on Style
  4. Click on Organizer
  5. You should see 2 columns. One column (on the left) will display all the Styles in your current document. View Organizer window
  6. Highlight all the styles in the current document and select Delete. A few styles are not deletable, we can let them stay there.
  7. Close the Organizer window.

Import the styles from the NNELS template

You will have to load the template for every new document you edit.

Mac

  1. Go to Tools in the main menu bar in Word
  2. Click on Templates and Add-ins… View Templates and Addins window
  3. You should see an option to attach a Document Template to the current file. Click Attach.
  4. Find the NNELS_Styles.dotx that you put in your Templates folder and attach it.
  5. Check Automatically update document styles
  6. Click OK. This will close the window.

PC

  1. Go to File>Options>Add-ins
  2. At the bottom of the Add-ins screen, click the drop-down box next to Manage, select Templates, and click Go.View Templates and Add-ins window
  3. In the Templates and Add-ins section, select Attach and navigate to your folder that contains the NNELS template. Click the file and select Open. The file should now show as an attachment under Document template.
  4. Check the box "Automatically update document styles", then click OK.View Attached Template

Start applying the NNELS Styles

  1. Open your Styles Pane
  2. Show all the styles
  3. You should see a bunch of new styles that have been imported from the NNELS Template. The styles all have “DAISY” in the Style name, except for the Heading 1-6 styles, Strong, and Emphasis. View NNELS Styles
  4. Start applying these styles to text in the document! No need to make any modifications to the Styles as they're already set-up. For instructions on applying the styles, see: NNELS Styles

User Templates File Location

You can discover where your copy of Word stores its templates by looking in the Preferences. Choose Word | Preferences and under Personal Settings choose File Locations. The location is given beside the item User Templates in the list. If the location is abbreviated and you cannot read it properly, click the Modify button and explore the location.

If you use a Mac, you can use spotlight search and search for templates. The folder should come up in your search.

By default, user templates files are stored in the following location:

In Windows XP:

C:\Documents and Settings\<username>\Application Data\Microsoft\Templates

In Windows Vista or in Windows 7:

C:\Users\<username>\AppData\Roaming\Microsoft\Templates

In Mac (Word for Mac 2016):

/Users/<username>/Library/Group Containers/UBF8T346G9.Office/User Content/Templates

Note: You can change the location of user templates files.

Further Resources

public/nnels/etext/template-instructions.txt · Last modified: 2020/04/06 14:04 by rachel.osolen