User Tools


English version

Étape 6 : Enregistrement et montage audio avec le logiciel Audacity

Avant de commencer

Si vous désirez vous familiariser avec le logiciel Audacity, nous vous recommandons quelques-uns des excellents tutoriels Audacity sur YouTube (comme cette introduction à Audacity).

Vous pouvez également naviguer dans manuels et tutoriels Audacity et avoir une idée de ce à quoi vous attendre.

Vous trouverez des recommandations spécifiques pour les tutoriels et les instructions externes dans les étapes ci-dessous. 


Installation

Que contient la trousse d’enregistrement audio?

La trousse d'enregistrement audio est une valise Pélican rouge contenant les éléments suivants:

  1. un casque Logitech G433 avec microphone et câbles: le câble principal, un adaptateur USB et un adaptateur micro connecteur ;
  2. une clé de stockage USB pour enregistrer votre travail ;
  3. un guide de démarrage rapide couvrant certains des points forts d'enregistrement.

Les trousses ne doivent être utilisées que dans la bibliothèque.

Installation d'Audacity

Téléchargez et installez Audacity, et l'encodeur LAME:

Vous avez besoin de l'encodeur LAME pour exporter des fichiers au format MP3. Trouvez les instructions d'encodeur LAME sur Librivox.

Branchez le microphone :

  1. Branchez le microphone sur l'ordinateur avant d'ouvrir Audacity ;
  2. Autant que possible:
    • utilisez les ports à l'arrière de l'ordinateur au lieu de ceux sur le devant. Les ports en arrière sont câblés dans la carte mère, créant une connexion directe à votre carte du son, tandis que les ports avant sont branchés à la carte mère par un câble et l'activité de l'ordinateur autour de ce câble peut affecter négativement la qualité de votre enregistrement;
    • utilisez les microfiches (rose et verte) au lieu du connecteur USB quand c’est possible. Cela peut être difficile ou impossible selon si vous arrivez ou non à vous brancher à l'arrière de l'ordinateur. Vous pouvez avoir besoin de l'aide du personnel de la bibliothèque. N'utilisez le port USB situé à l'avant de l'appareil qu'en dernier recours.
  3. Si vous utilisez un casque de RNSEB, assurez-vous que les câbles sont bien branchés, et pas seulement aux 3/4. Il se peut que le microphone doive être légèrement tordu en place pour être branché correctement au casque.

Vérifiez vos paramètres

  1. Ouvrez Audacity.
  2. Allez dans Fichier > Preferences (Mac: Audacity > Preferences)
  3. Sélectionnez l'onglet Périphériques
    • Lecture, Périphériques: G433 Gaming Headset
    • Enregistrement, Périphériques : G433 Gaming Headset 
    • Canaux: 1 (Mono)
  4. Sélectionnez l'onglet Qualité
    • Fréquence d'échantillonnage par défaut : 44100 Hz
    • Format d'échantillonnage par défaut : 16-bit
  5. Sélectionnez l'onglet Import / Export
    • Sélectionnez "Faire une copie des fichiers audio non compressés avant le montage".
  6. Cliquez "OK"

Ajustez le microphone et les niveaux de test de voix :

  1. D’abord, asseyez-vous confortablement et assurez-vous d'avoir une bonne posture ;
  2. placez le casque sur votre tête et réglez la position du microphone. Réglez à une distance d’environ deux doigts de votre bouche ; éplacez le microphone légèrement vers le bas afin de ne pas respirer directement dedans ;
  3. activez monitoring (cliquez sur l'image pour l'agrandir) ;
  4. essayez de viser un pic maximum d'environ -6,0 dB. Pendant que vous monitoring, une ligne bleue suit votre volume maximum. Si votre volume est trop bas, essayez d'augmenter le volume d'enregistrement avec le curseur (cliquez sur l'image pour l'agrandir) ; Recording Volume
  5. vous visez des niveaux d'enregistrement qui s'étendent bien dans tout la fréquence (voir l'image ci-dessous, cliquez pour agrandir). Si le vôtre ne ressemble pas aux bons, même si votre volume d'enregistrement est réglé au maximum, vous pouvez amplifier votre enregistrement lorsque vous avez terminé. Le seul problème avec l'amplification est qu'il amplifie également le bruit de fond, il est donc préférable de définir vos niveaux autant que possible au début de votre session ; Recording Volume
  6. vous devriez être capable de vous entendre parler dans vos écouteurs et être capable de diagnostiquer des problèmes évidents. Si vous ne pouvez pas vous entendre vous-même, ajustez le niveau de lecture :
    • assurez-vous que le volume du cordon du casque d’écoute est au maximum ;
    • assurez-vous que le volume de l'ordinateur est allumé et augmenté ;
    • assurez-vous que l'indicateur de lecture dans Audacity est également activé.
  7. Lorsque monitoring est activé, parlez dans le microphone et si vous entendez des bouffées d'air, tournez légèrement le microphone vers le bas. Vous voulez savoir quelle différence cela peut faire ? Nous avons fait un échantillon de 6 secondes d'une phrase enregistrée avec le microphone directement devant la bouche, puis déplacez-le légèrement vers le bas.
  8. Si vous utilisez un microphone sur table, parlez à une distance de 6 " ou d'une largeur de main du microphone et si vous soufflez votre P (souffle de l'air dans le microphone lorsque vous faites un son " p "), vous pouvez faire vous-même un filtre anti-pop.

Enregistrez votre travail

  1. Avant de commencer l'enregistrement, enregistrez votre travail (File > “Save Project As”) en tant que projet Audacity (.aup) sur votre clé USB.
  2. L'enregistrement en tant que fichier.aup signifie que vous pourrez retravailler sur ce livre une autre fois.

Quand vous faites des erreurs :

Quand vous faites une erreur (c'est inévitable !), continuez d’enregistrer. Relaxez et sans appuyer sur Pause ou Ârret, tapez Ctrl + M sur un ordinateur Windows ou Cmd +. (point) ou sur un Mac pour laisser un marqueur.

Vous serez invité à enregistrer de l’audio pour votre marqueur mais vous pouvez ignorer ça et simplement taper de nouveau la commande pour marquer la prochaine erreur :

Laisser un marquer


Commencez à relire depuis le début de la phrase ou du paragraphe.

Faites le montage des erreurs plus tard.

Si vous avez besoin d'une pause plus longue, appuyez sur pause au lieu d'arrêter, mais essayez de terminer votre enregistrement avant de retirer votre casque. Peu importe votre degré de prudence, les auditeurs seront en mesure de dire si vous avez repositionné votre micro ou non.

Comment faire le montage de mon enregistrement

Nous vous recommandons de regarder des tutoriels sur l'édition de base. Ces 20 minutes vous feront gagner du temps et vous éviter du stress, nous vous en assurons.

Vérifiez les éléments suivants:

  1. Assurez-vous que vous avez cliqué sur "stop" dans Audacity au lieu de "pause" lorsque vous avez terminé votre travail. Assurez-vous aussi que c’est bien du montage que vous voulez faire sinon vous ne pourrez pas mettre au point votre enregistrement (les options seront sur fond gris).
  2. Corrigez les erreurs: tutoriel vidéo
    • appuyez sur la touche "Z" chaque fois que vous sélectionnez un fragment de son pour vous assurer d'obtenir les passages par zéro. Ceci intercepte l'onde sonore à l'endroit où il traverse l'axe zéro et empêche les clics et les claquements qui proviennent du désalignement des ondes sonores. Sélectionnez, appuyez sur Z, puis supprimez des parties de pistes ;
  3. Supprimez le bruit: didacticiel vidéo
    • Lorsque vous avez terminé l'élimination du bruit, enregistrez du silence. Pour quelqu'un qui écoute l'enregistrement, il devrait y avoir 1-2 secondes de silence entre les pistes. Un plus long silence causera de l’incertitude chez l’auditeur.
  4. Amplifiez le son (en 'amplifiant, on obtiendra plus de bruit de fond, il est donc préférable au départ d'enregistrer avec de bons niveaux d'enregistrement et ne pas avoir à amplifier beaucoup): voir tutoriel vidéo en anglais

S'il y a quelque chose que vous voulez faire qui n'est pas sur la vidéo didacticiel, vous pouvez envoyer un courriel à support@nnels.ca.

Exporter votre piste

Si vous utilisez Audacity 2.0 ou plus une version plus récente :

  1. allez dans Fichier > Exporter Audio > Fichiers MP3. Une boîte de dialogue s'ouvrira ;
  2. choisissez le dossier dans lequel vous voulez enregistrer votre fichier. Assurez-vous que la clé USB est branchée, puis choisissez la clé USB sur laquelle vous avez déjà enregistré votre projet Audacity ;
  3. entrez le nom du fichier. Assurez-vous de suivre exactement ce format: Votrederniernom_titredulivre_AAAAMMJJ. L'extension de Fichiers MP3 sera ajoutée automatiquement. Utilisez toutes des lettres minuscules et, pour éviter les espaces dans le nom du fichier, utilisez les traits d'union (-) ou les traits de soulignement (_). Pour votre échantillon d’enregistrement, exportez le fichier sous VotreDernierNom_échantillon_AAAAMMJJ ;
  4. le "Save as type" doit déjà être sélectionné comme "fichiers MP3" ;
  5. Si cela apparaît, passez en revue la boîte de dialogue "Format Options" et assurez-vous que les éléments suivants sont sélectionnés :
    1. Constant
    2. 128 kbps
    3. Force export to mono;
  6. cliquez sur Enregistrer ;
  7. une fenêtre de dialogue peut s'ouvrir affichant Metadata Tag Editors. Vous pouvez laisser ces onglets vides. Ils seront ajoutés lors du catalogage ;
  8. cliquez sur OK. Audacity devrait alors commencer à exporter, et cela peut prendre quelques secondes.

En ce qui concerne les livres pour enfants, le personnel de NNELS (RNSEB) ajoutera des métadonnées aux fichiers que vous nous envoyez.

Vérifiez votre travail

Écoutez votre morceau MP3 avec le lecteur audio intégré de l'ordinateur (par exemple, iTunes ou Windows Media Player) et assurez-vous de ne pas manquer quelque chose d'important - pas de longues pauses ou des erreurs non corrigées. Si ça sonne bien, vous êtes prêt à télécharger votre piste !


Prochaine étape : 7. Enregistrez votre échantillon

public/nnels/livre-audio/6_enregistrement_et_montage_audio.txt · Last modified: 2018/11/05 07:35 by sabina.iseli-otto