User Tools


version française

Step 6. Microphone Set-Up and Using Audacity

Previously: 5. Plan and Practise

This page contains the bulk of our Audacity instructions; you'll probably be coming back here over and over again as proceed through this project. If anything doesn't make sense, or you have a suggestion for how to make things clearer, please let us know.

Before You Start

If you're keen to learn a few things before you sit down with work in front of you, we recommend some of the excellent Audacity tutorials on YouTube (such as this introduction to Audacity).

You can also cruise around the Audacity manuals and tutorials and get a sense of what to expect.

There are some more specific recommendations for tutorials and external instructions in the steps below.

Setting Up

Installing Audacity

If you're volunteering in a library, the library will probably already have Audacity installed, so this information is for people who are recording from home.

You need to download:

  1. Audacity and

You need the LAME encoder in order to export files in MP3 format. Find good LAME encoder instructions at Librivox.

Plug in the Microphone

  1. Plug the microphone into the computer before you launch Audacity.
    • Whenever possible, use the headphone and microphone mini jack ports on the back of the computer instead of the ones on the front. The back ports are hardwired into the motherboard, creating a direct connection to your soundcard, while the front ones are connected to the motherboard by a cable and the computer's activity around that cable can add unwanted noise to your recording.
    • Use the headphone and microphone mini jacks (match pink with pink and green with green) instead of the USB connector whenever possible. This may be difficult and/or impossible depending on if you can get to the back of the computer. You may require the assistance from library staff. The USB port on the front of the machine is your very last resort.
    • If you're using a laptop, use the headphone and microphone mini jack portsif they're there; otherwise, use one of your USB ports.
  2. If you're using an ARK headset, make sure cables are plugged together securely, not just 3/4 of the way. You may need to twist the microphone gently into place to connect it properly to the headphones.

Check your Settings

  1. Open Audacity.
  2. Go to Edit > Preferences (Mac: Audacity > Preferences)
  3. Select Devices tab
    1. Playback Device: select G433 Gaming Headset (or your own speakers or headphones)
    2. Recording Device: select G433 Gaming Headset (or your own microphone)
    3. Channels: 1 (Mono)
  4. Select Quality tab
    1. Default sample rate: 44100 Hz
    2. Default Sample Format: 16-bit
  5. Select Import / Export tab
    1. Select "Make a copy of uncompressed audio files before editing".
  6. Click "OK" or "Save" to save your preferences. Once saved, these settings should be in place for future recording sessions and for the next user.

Adjust Microphone & Test Levels

  1. First, sit comfortably and sit up straight: make sure you have good posture so you can make use of your beautiful lungs.
  2. Place the headset on your head and adjust the microphone position. Start by setting it about two fingers' width away from your mouth – as you test your levels you may have to adjust it further away, even so far that it's sticking straight out.
  3. Turn on monitoring (click on image to enlarge).
  4. You should be able to hear yourself talk and breathe over the headphones. Use what you hear to correct obvious problems. If you cannot hear yourself:
    • make sure the volume on the headset cord is turned up to maximum;
    • make sure the slider on the headset cord is set to record, not mute;
    • make sure the computer's volume is turned on and up;
    • make sure the playback meter in Audacity is also turned up.
  5. Adjust the microphone so that you do not blow into it as you breathe (you will hear the blowing!).
  6. Watching your recording meter, aim for a maximum peak of around –6.0 dB, and to be at around -12 dB most of the time you're speaking. As you're monitoring, a blue line tracks your maximum volume. Stay out of the red! If you're too quiet, try increasing your recording volume with the slider (click on image to enlarge): Recording Volume
  7. You are aiming for recording levels that spread out nicely across the spectrum (see image below; click to enlarge). If yours don't look like the good ones, even though your recording volume is set to maximum, you can amplify your recording when you're done. The only problem with amplifying your recording is that you will also amplify background noise. So, spend some time getting your levels as close to right as you can the beginning of your session. Recording Volume
    1. With monitoring turned on, speak into the microphone and if you hear any puffs of air, move the microphone down slightly. Want to hear what a difference this can make? We made a 6-second sample of one sentence recorded with the microphone directly in front of the mouth, and then moved slightly downward:
  8. If you're using a tabletop microphone instead of a headset-microphone, speak about 6" or a hand's length from the microphone. And if you're popping your P's (blowing air into the microphone when you make a "p" sound), you can make yourself a pop filter.

Save Your Work

Remember the first rule of doing anything on a computer: save early and save often.

  1. Before you begin recording, save your project (File > “Save Project As”) as an Audacity Project (.aup) to the USB stick.
  2. Saving as an .aup file means you can continue working on your project later.

Making Mistakes

When you make a mistake (it's inevitable!), try to keep recording – let the tape roll and edit out your mistakes later! Pressing stop while recording often result in parts of the recording sounding unconnected. Sometimes you have to stop, but, wherever possible, pause or continue instead of stopping.

To mark a mistake, without pressing pause or stop on your recording, type Ctrl+M (Windows) or Cmd+. (Mac – that's a period in that command). You don't have to create markers, but they will make it easy for you to find where to edit later. Every time you leave a marker, your computer will record a clicking sound, so make sure you edit out those sounds…

  • Note: if you use markers, edit from the end of your recording to the beginning. Markers are tied to time, not to the recording itself, so if you edit a recording from the beginning, your markers will quickly become out of sync!

You will be prompted to enter text for your marker but you can ignore it and simply type the command again to mark the next spot:

Recording Markers

Begin reading again from the beginning of the sentence or paragraph.

If you need a longer break, press pause instead of stop, but try to finish your recording before removing your headset.

All that said, these are recommendations and we invite and encourage you to do whatever works best for you.

Edit Your Recording

We recommend you watch our favourite (video tutorial on basic editing). These 15 minutes will save you time and stress.

Basic editing:

  1. Make sure you've hit "stop" in Audacity instead of "pause" when you have completed your work and want to edit or you won't be able to edit the recording (the options will be greyed-out).
  2. If you use markers, make sure you edit from the end of your recording to the beginning. Markers are tied to time, not to the recording itself, so if you edit a recording from the beginning, your markers will quickly become out of sync!
  3. Fix mistakes: video tutorial
    • Press the “Z” key whenever you select a chunk of sound to make sure you get the zero-crossings. This catches the sound wave where it crosses the zero axis and prevents loud clicks and pops that come from sound wave misalignment. Select the piece you want to delete, press the Z key on your keyboard, then press the delete key on your keyboard. Video tutorial about zero-crossings.
    • When you record, leave 3 seconds of silence at the beginning and end of your track so you can use it as a sample to remove background noise.
    • When you're done with noise removal, make sure you trim these ends so that they are about 1.5 seconds long. For someone listening to the recording, any more than 2 seconds of silence on a track and people wonder about dead air.
  4. Amplify the sound (with amplification comes more background noise, so aim for good recording levels from the start): video tutorial

If there’s something you want to do that isn’t in there, you can watch Phil Chenevert’s other YouTube videos for tips, consult Audacity's manual, or email support@nnels.ca.

Export Your Track

  1. Go to File > Export > Export as MP3. A dialog box will open.

  2. Choose the folder in which you want to save your file: make sure the USB key is plugged in and then choose the USB key to which you have already been saving your Audacity project.
  3. Type in the file name. For your sample, please make sure to follow exactly this format: your-lastname_sample_YYYYMMDD. The MP3 file extension (.mp3) will be added automatically. Use all lowercase letters, and to avoid spaces in the file name, use hyphens (-) or underscores (_). 
For your final book recording, export the file as your-lastname_book_title_YYYYMMDD.
  4. The "Save as type" should already be set to "MP3 files".

  5. If the box appears, review the "Format Options" box and make sure the following are selected:
    1. Constant
    2. 128 kbps
    3. Force export to mono
  6. Click Save
  7. A dialog box may open showing a Metadata Tag editor. You can leave these tags blank. For your final recording, NNELS staff will add them during cataloging.
 If you're a keener:
    • Artist Name = book's author as it appears on the cover of the book.
    • Track title = book title
    • Album title = book title
    • Track number = 01
    • Year = the year in which you are making the recording
    • Genre = Children's audiobook
  8. Click OK. Audacity should then start exporting, and may take a few seconds.


Check Your Work

Using your computer's built-in audio player (e.g. iTunes or Windows Media Player – VLC if you'd like an open source tool) listen to your MP3 recording carefully all the way through. Make sure you didn't miss something important – no long pauses, distracting clicks, or unedited mistakes. You can also check the volume next to some other audio tracks you have, like regular music. If it's relatively quiet, try amplifying the recording in Audacity, then export it again. Once it sounds good to your ears, you're ready to upload your track!

Next Steps

Now that you know where all these instructions are, you're ready to go to Step 7 to Record Your Sample.

public/nnels/recording/6_mic_set-up_and_using_audacity.txt · Last modified: 2019/03/08 08:02 by sabina.iseli-otto