2021/03/14 19:33

1/2

Complex Image Descriptions

Table of Contents
Complex Image Descriptions .......................................................................................................... 1
Creating Section: Headings, Bookmarks and Hyperlinks .......................................................... 1
Setting Up Headings and Text ....................................................................................................... 1
Adding Links and Bookmarks ........................................................................................................ 3
Writing Long Descriptions .............................................................................................................. 5
Maps ................................................................................................................................................ 5
Graphs/Charts ................................................................................................................................ 6
Text ................................................................................................................................................. 6

BC Libraries Coop wiki - https://bclc.wiki.libraries.coop/

Last
update:
public:nnels:etext:complex-image-description https://bclc.wiki.libraries.coop/doku.php?id=public:nnels:etext:complex-image-description
2021/02/27
11:21

https://bclc.wiki.libraries.coop/

Printed on 2021/03/14 19:33

2021/03/14 19:33

1/6

Complex Image Descriptions

Complex Image Descriptions
The Complex Image Descriptions section goes near the end of the book, and it is where you
place your complex descriptions.
We create longer, complex descriptions for any image that contains complex information or data.
Common examples are Maps, Graphs, Charts and Diagrams. We can also create longer, complex
descriptions when we need to transcribe an image, such as an image of a letter. If you are not sure if
your image requires a complex description, ask in the Q&A Section.
For images that require more complex or extended descriptions we create two descriptions:
1. Standard Alt-Text in Alt-Text Description Box ending with the See the link below the
image for an extended description.
2. Long Description in the Complex Image Descriptions Section that links back to the image being
described.
You must include a shorter image description in the Alt-text box that compliments the longer
description. Remember, all images must have Alt-text.

Creating Section: Headings, Bookmarks and
Hyperlinks
Section title is Complex Image Descriptions. Apply Heading Style 1 to heading. Place the section
in the back matter of the book before the Terms of Use section.
Don't forget to include a brief description in the Alt-text box for the image ending with See the
link below the image for an extended description.

Setting Up Headings and Text
You need to set up your headings and the text before you can create the internal navigation.
For the Image:
Locate the image in the text that requires a complex description
Below the Image and Caption enter the text: Follow this link for an extended
description at the end of the book.
Style as Normal
Do not create a heading for the image. Images do not require additional headings
Example
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Caption text
Follow this link for an extended description at the end of the book.
Body text of book.

For the Complex Image Description:
Locate the Complex Image Descriptions section
Create a subheading section in Heading 2 style
Title the section Description of ___
e.g. Description of Map for Number of Cars Registered in 1912
Enter your complex description in this section. See below for writing tips.
At the end of the description enter the text: Navigate back to image.
Style as Normal

Example
Complex Image Descriptions [heading 1]
Below you will ﬁnd the complex descriptions for images in the text. [Normal]
Description of Map for Number of Cars Registered in 1912 [heading 2]
Map depicting vehicle ownership in Southern Manitoba. The title of the map
reads: Number of Cars Registered in 1912. There is a legend that shows red
circles of increasing size with a white car icon in the center of the circle. Each
circle represents a number of cars. The smallest circle is 1-5, then next size up is
6-10, then 11-25, then 26-100, then 101-1000 then 1001-2025.
The map shows Manitoba with all the major cities and towns labelled with a
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variety of diﬀerent sized red circles, mainly over the southern part of the
province. The main areas are highlighted as follows: Winnipeg, represented by
the circle for 1001-2025 cars, and Brandon, represented by the circle for
101-1000 cars, have the largest circles. Dauphin, Virden, Neepawa, Carberry,
Portage La Prairie are represented by the circle for 26-100 cars. Russell,
Minnedosa, Gladstone, Souris, Deloraine, Boissevain, Crystal City, Morden, and
Winkler are represented by the circle for 6-10 cars. [Normal]
Navigate back to image.[Normal]

Here is a quick tutorial of how to do this.

Adding Links and Bookmarks
Now that you have set up the Headings and text you are ready to create the navigation for this
section by using the Bookmark and Internal Links features.
First you will need to create your link to the description section.
Locate the image for the complex description
Highlight the phraseFollow the link for an extended description at the end of
the book.
Right click to open the popup menu
Select Hyperlink
This will open a popup window Insert Hyperlink
Select the This Document tab
Open up the drop menu for Headings
Open up the drop menu for Complex Image Descriptions and select the sub-heading for
the complex description to link to.
Example: Headings>Complex Link Descriptions> Description of Map for Number of Cars
Registered in 1912
This will create your link from the image to the correct description sub-heading in the Complex Image
Descriptions section.
Next you will need to set up the return link.
First insert a bookmark as an anchor for the return link.
For the Return Link Bookmark:
Locate the image for your complex description
Highlight the image
Go to the Insert Menu
Locate the Links Section
Select Bookmark
A popup window will appear
In the Bookmark name ﬁeld enter an identifying name for the image, so you know what
image goes with what description.
NOTE: It must have no spaces
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Example: ReturntoMapManitobaVehicles
Select Add
You now have a bookmark for your return link!
You must insert the bookmark before you insert the return hyperlink or it will not work.
Make sure to give each bookmark a unique and identiﬁable name. This will help you keep track if you
have multiple bookmarks in a single etext.
If you have any questions ask in the Q and A section.
Now that you have created your bookmark, you are ready to create your return to image link.
For the Return to Image Link:
Locate the description in Complex Image Descriptions
Highlight the phrase "Navigate back to image."
Right click to open the popup menu
Select Hyperlink
This will open a popup window Insert Hyperlink
Select the This Document tab
Under Bookmarks open the dropdown menu and select the bookmark you created for the
return to image
Example: select "MapofManitobaRoadMap"
Here is a quick tutorial showing you how to do this.
You can set your bookmarks to be visible to help you keep track of where they are in your document.
For Window's PC: Open the Options Dialogue box through File>Options and select the Advanced
section. Scroll down to Show Document Content section and make sure Bookmarks is selected. Click
OK. You will now see a square bracket beside the location of your bookmark.
For Mac: Open the Words Preferences box through Word>Preferences and select View. Make sure
Bookmarks is selected. Close the window. You will now see a square bracket beside the location of
your bookmark.
If you ever ﬁnd you made a mistake and need to delete a bookmark do the following:
Locate the bookmark you need to delete
Place your cursor in the etext
Go to the Insert Menu
Locate the Links Section
Select Bookmark
A popup window will appear
Click and highlight the bookmark you with to delete
Select Delete
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Writing Long Descriptions
Remember to include a basic Alt-text description for the image itself along with a note that the reader
can ﬁnd a longer description in another location of the book. Simply enter the sentence See the
link below the image for an extended description. at the end of the Alt-text. This way
readers are aware there is a longer description.
We also do this because all non-decorative images require alt-text, even if a long description is also
provided.
Empty Alt-tags in non-decorative images can be confusing to the reader, and leave out part of the
experience of reading.
When creating a complex description work from the general to the speciﬁc: provide an overview of
the image before you describe speciﬁc details.
A good strategy is to break the image up into its component parts, and then organize them so that
the description makes logical sense.
Long descriptions can seem overwhelming at ﬁrst, but if you follow this advice they become easier.
The complex descriptions must also follow the standard Alt-text guidelines (though it will be longer
that 2-3 sentences).
Use as few words as possible. Be clear and precise.
Focus on the data and not on extraneous visual elements.
NOTE: If the visual elements are important to understanding the image then describe them. If
unsure, ask!
The reader should be able to understand the description in one reading.
Start with a brief description, followed by more speciﬁc information. This allows the reader to
get the initial concept and read further if desired.
Some content is better converted to tables than being provided in a narrative description.
Some content presented visually can be converted to nested lists.

Maps
Include the Name/Title of the Map and a Description of the Legend
It is not necessary to describe types of lines/colour-coding and images when this information
can be described using the information the legend conveys.
Aim for clarity, even if detail is sacriﬁced. Focus on the information that is relevant in the
greater context of the book.
Ask yourself: What is this Map telling the reader? Only describe what is necessary to convey the
intended meaning of the map. This will vary.
More tips on writing text descriptions for maps.
Not all graphs require a long description. More simple graphs and charts can be easily described in
3-4 sentences and can go directly into the Alt-text.
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See examples on Samples of Alt Text

Graphs/Charts
Describe only the visual features that convey this meaning.
Describe the layout of the graph before describing speciﬁc data (i.e. "A Bar Chart of …")
Provide the most relevant information ﬁrst, like what is being measured on the X and Y axes.
Make sure what you are describing is relevant to the image. Do not simply repeat the titles and
labels without providing information about what the graph portrays.
For units, use the full word instead of short forms (ex. Use “seconds” instead of “s”) and ensure
the unit is described consistently throughout the description.
Not all graphs require a long description. More simple graphs and charts can be easily described in
3-4 sentences and can go directly into the Alt-text.
For examples see Alt-Text Samples.

Text
Some images with text will need a long description.
Follow the same rules as for other long descriptions.
The Alt text itself will be a brief description of the image without transcribing the text.
The text will be transcribed into the long description.
Make a note in the Alt text that the transcription can be found in the longer description.
For examples see Alt-Text Samples.

More info on writing extended or long descriptions:
Long descriptions - part 1
Long descriptions - part 2
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